Tuesday, September 29, 2009

Music Streaming :) (Bonus... ringtone materials)

It's just Chance o.o

Pure and simple chance :)

I finally found a mp3 hosting site... or rather a file sharing site where mp3 can be hosted as well and you can download my hosted music too :)

I've added it in my blog below the comments pane... though it was a total pain to edit all the CSS scripts of my blog to fit the bulky looking player...

Though for new creations, I'd still upload on youtube... but this looks easier and cleaner.
And in this player, there are two tracks - Infinity by Guru Josh Projects and Kishi ou no Hokori from Fate/Stay Night, whose snippets I've cut, down mixed to low quality for use as mobile phone ring tones... (yes I'm using them for now :P )

That's all I have to say today...

P.S. ::> Yes, to many professional bloggers out there... I do sound like an idiot who should die in a drop of water (or something like that) for not knowing this till date... but hey, at least I know now... O_o

Wednesday, September 2, 2009

The Ultimate Bad day... or was it Good?

For the past 2 weeks... I'm having computer blues. Nothing was working and even if it was, it just froze and hung in 15 mins.


My Configuration is nothing too special. The Computer was purchased in October last year.

1> Processor - AMD Phenom 9550 X4 ~2.2 GHz x 4
2> Mother Board - Asus M2N MX SE Plus ~Nvidia nForce chipset, AM2 Socket
3> Graphics - Onboard Nvidia 6120 SE ~400 MHz, 1.4 GB shared.
- Points of View Gforce 9400 GT ~850 MHz, 1 GB GDDR-2 Overclocked :P
4> RAM - Kingston 2x2 GB DDR-2 ~800 MHz
5> i Ball Cabinet + 400 W SMPS
6> Acer 19 Inch Monitor LCD
7> Logitech Keyboard and Mouse.
9> 500 GB Seagate Baracuda HDD
10> Samsung 22x DVD RW.

Windows Vista rating - 4.8 (This is the lowest score that my graphics card got)

The Bad Days commence

Six Months after the purchase, I've already played games like Crysis, Call of Duty 4 and 5, Need for Speed Underground and Most Wanted at low resolution and Ultra High Detail settings... and no glitches or freeze up or jitterbugging at all... All the games ran smoothly. Not to mention my Music and graphics production went very very smoothly. It was to a large extent a very very good system despite the cheap Graphics Card.

However, one day, the monitor stayed blank. My computer worked, but there was no display. I connect to the onboard graphics and it works. To my horror, both Windows Vista and Linux don't show my 9400 GT graphics card...

1st Trip to Service Center ::> The Engineer Diagnosed my whole system and Declared the Graphics card was loosely set and put a few screws on the card to tighten it up and prevent it form shaking.

Next I had to buy a Wireless Card -> Netgear WG311v3. I didn't know it back when I purchased it... but when I installed it on my system myself, I came to know that this was the worst piece of Electronic Hardware ever engineered by any firm.... The Card won't run on Windows... After a lot of effort I make it work in Linux flawlessly, but it would run only 2 out of 10 times in windows vista.

About 2 months ago, I started having the same problem as I initally had. My 9400 GT wasn't detected by Windows or Linux, and worked only 2 out of 40 times. Only the onboard graphics worked... Plus, my Wifi card stopped working altogether. I decided to go to the service center.

2nd Trip to Service Center ::> The same engineer is now Flabbergasted by the problem. After about 3 hours of brain storming and testing, he declares that the Graphics Card is the root of all problems. He sends me to the MSI Point of View Service Center to have the card serviced. An hour later, he sets up the system with on board graphics and demonstrates that my wifi card is working perfectly. The wifi screwed up cause the Graphics card was not working... I'm happy and come back home.

Windows Vista Rating -> 3.1 (lowest score by the onboard graphics card)

6 Hours later, my computer won't start at one go. I press the power button, the computer turns on and 6 seconds later, it turns off. I have to press the power button a second time to start it up. When I restart the computer, it shuts down. Another 1 hour later, while I was working out a solution to the newly developed problem, I suddenly noticed that my Windows Vista rating was now 1.2...


I immediately noticed that it was showing my processor speed at 1.1 GHz. I checked the Mother Board's BIOS... it too showed the processor speed at 1.1 GHz. I yet again decide to go to the service center.

Ultimate Bad Day Begins

I leave the hostel early in the Morning. By 9:30, I was in the bus headed for the Service Center.

3rd Trip to the Service Center ::> The Engineer is now irritated by me. He immediately checks the Cabinet's SMPS. Declares it faulty and asks me to get it changed from the company. It takes me about 2 hours to find the i Ball office and have the SMPS replaced. I come back with a new piece that was given to me under warranty. He sets it up... the problem is not solved.

About half and hour later, he declared the Mother Board Faulty. I somehow managed to find ASUS's Center and after about 40 mins of standing in Queue have the motherboard replaced with a new one... I come back to Service Center, the problem is still not solved.

Now in 10 mins he declared the RAM sticks to be faulty. I got them changed... As it turns out Kingston is a good company. There was no mad crowd at their center and changed my RAM immediately with no paper work (Unlike ASUS or Nvidia). I come back with new RAM modules and the problem is still not solved. This time I'm Breathless... not from all the "Running around Service Center" game... but because I was afraid that so many faulty parts and testing would have destroyed my Processor.... it was the most expensive component (about Rs. 9000)... and it wasn't under warranty.

About half an hour later, the Engineer declared the Mother Board Faulty...

"Who thought about the concept of God???" I thought to myself... and abused the Philosopher who did.

The Engineer comes with me this time to the ASUS Center, and some 38 abuses later (Yes... I counted them... I really had nothing better to do) gets a fresh, out of the Box Motherboard. We come back to the Service Center and finally reassemble the system (yet again). This time it works!!!

The Engineer heaves a sigh of relief. He said, "Mister, Either you're too damn lucky or this processor is really something... It was the only thing apart from your wifi card that survived such a rough treatment."

"AMD Rocks...", a friend of mine once said. Today, I had to agree with him. Intel is good... but AMD has it's own plus points... and I guess durability comes into it now.

I come back to the hostel at about 7'o clock.

Another Bad Day Brewing up

I once again have my wifi card giving me problems... won't work on Linux and occasionaly runs on Windows 7 (yes, I removed Vista... it got corrupted) What's gonna happen next????
Well... before anything happens, I've decided that I'll buy a new wifi card the day I save up enough money for it... I've decided on Realtek RT 8180 this time as it works in all known operating systems without a hassel...

And my 9400 GT is still with the Nvidia Center... God knows when will I get it.